C172 Storage

  • John Zarpak
  • John Zarpak's Avatar Topic Author
  • Offline
  • Subscriber
  • Subscriber
More
1 week 6 days ago #3516 by John Zarpak
Replied by John Zarpak on topic C172 Storage
Thanks Steve;
I got it. So far I was using the 'Quick reply' that does not show Attachment button. I have to click on 'Action' first and the 'Replay' to see it.

Please see attached.
Attachments:

Please Log in to join the conversation.

More
2 weeks 15 hours ago #3513 by STEVE ELLS
Replied by STEVE ELLS on topic C172 Storage
Hi John;
When I hit "reply" there's an attachment button at the bottom of the text box. Try replying to me and let me know if you see it.

I'm not against giving out my email, but if our complete Q&A is post here, everyone can benefit.

Your mechanic will know exactly where the oil pressure fitting is on the engine. I want you to either T the direct reading gauge into that hose between the engine and the firewall to get the true engine oil pressure, or just connect the direct reading gauge to the engine fitting.

Then you'll have the "real" number needed to determine if your oil pressure is set correctly.

Steve

Please Log in to join the conversation.

  • John Zarpak
  • John Zarpak's Avatar Topic Author
  • Offline
  • Subscriber
  • Subscriber
More
2 weeks 18 hours ago #3511 by John Zarpak
Replied by John Zarpak on topic C172 Storage
I don't see "Attachment" button anywhere, all I have is 'Submit' and 'Cancel'. I also see 'Go to editor' text. I am using FireFox latest version on Win 10.

Please Log in to join the conversation.

More
2 weeks 22 hours ago #3509 by STEVE ELLS
Replied by STEVE ELLS on topic C172 Storage
Hi John,
You can post photos on this forum.
As long as they're the correct format and not too big.

Please try posting the picture here by clicking on the attachments button.

Steve

Please Log in to join the conversation.

  • John Zarpak
  • John Zarpak's Avatar Topic Author
  • Offline
  • Subscriber
  • Subscriber
More
3 weeks 2 days ago #3503 by John Zarpak
Replied by John Zarpak on topic C172 Storage
Hello Steve
It took me a while but I took the C172P to shop for oil change per your recommendation, 4 month is passed since the annual. I asked the shop for borescope and to send oil and oil filter for analyses. I'll post oil results as soon as I have them.

I also took pictures of the oil gauges but looks like I don't have the option to attache it here. Please give me an email address so I can send them to you.

Please Log in to join the conversation.

More
1 month 1 week ago #3465 by STEVE ELLS
Replied by STEVE ELLS on topic C172 Storage
Hi John,
I mistakenly gave you the oil pressures for a Continental engine; the correct operating range (hot cruise power) is 60-90 psi.
The pressure may go above 90 during a cold morning start; it nothing to worry about.
The hot idling oil pressure low limit is 25 psi. If your OP is below 25 at hot idle, this indicates wear in the lower end of the engine.

Best,
Steve

Please Log in to join the conversation.

Time to create page: 0.176 seconds