Welcome, Guest
Username: Password: Remember me

TOPIC: Autopilot ARC 400B

Autopilot ARC 400B 5 months 6 days ago #922

  • PAOLO MONTANARI
  • PAOLO MONTANARI's Avatar
  • Offline
  • Senior Boarder
  • Posts: 43
  • Thank you received: 3
  • Karma: 0
thank steve. In the mean time I found that the jumper must be between pin 1 and 9.
I did it and theA/P now is working believing that the accelerometer is ok,but it is not there.
In this configuration my autopilot works well,therefore the problem is in the Gswitch
The administrator has disabled public write access.

Autopilot ARC 400B 5 months 1 week ago #921

  • STEVE ELLS
  • STEVE ELLS's Avatar
  • Offline
  • Expert Boarder
  • Posts: 131
  • Thank you received: 27
  • Karma: 3
Hi Paolo,
I'm sorry but I can't be much help with this problem.
I have attached a service bulletin that might help.
You may get an answer to your question by calling or emailing www.AutopilotsCentral.com in Tulsa, Oklahoma.
Steve

File Attachment:

File Name: 400Bservic...etin.pdf
File Size:4,177 KB
The administrator has disabled public write access.

Autopilot ARC 400B 5 months 1 week ago #918

  • PAOLO MONTANARI
  • PAOLO MONTANARI's Avatar
  • Offline
  • Senior Boarder
  • Posts: 43
  • Thank you received: 3
  • Karma: 0
I have troubles with my A/P ARC 400B which disconnects time by time without apparent reasons. I am looking at the G switch but my installation manual for the 400B is dated 1976 when the G switch was not yet added. MY T210M dates 1977.
Question :does anybody can provide me with the part of the manual concerning the G switch ? or anybody has the drw of the connector fron the A/P to the G switch ?
To test if the accelerometer is the cause of the troubles I would like to jump the contact to the A/P controller and exclude the accelerometer from the loop.
The accelerometer has a normal closed contact with the controller,therefore if I simply disconnect the connector the A/P is not able to switch on.
The administrator has disabled public write access.
Time to create page: 0.199 seconds