Welcome, Guest
Username: Password: Remember me

TOPIC: Won't start

Won't start 10 months 3 days ago #779

  • Ed Fogle
  • Ed Fogle's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Thank you received: 2
  • Karma: 0
Thanks Steve. Will start there as soon as it warms up at least a little. 11 degrees now.
The administrator has disabled public write access.

Won't start 10 months 3 days ago #777

  • STEVE ELLS
  • STEVE ELLS's Avatar
  • Offline
  • Expert Boarder
  • Posts: 133
  • Thank you received: 27
  • Karma: 3
Hi again;
I've pondered this problem anew. And it seems as the "bad magneto/start switch" fix I suggested shouldn't be as high a priority as cleaning the cables at the battery and at the ground cable at the battery (both ends) and checking both the battery contactor for high resistance. There should be very little drop through the battery contactor unless it is corroded or the contacts are burned. I suspect the battery contactor or corrosion of the battery cable ends is the source of your problem.
I suggest you replace your battery contactor with one from Sky-Tec. The STS-A12 is the part number for Sky Tec's continuous duty (battery) contactor.
The administrator has disabled public write access.

Won't start 10 months 4 days ago #776

  • STEVE ELLS
  • STEVE ELLS's Avatar
  • Offline
  • Expert Boarder
  • Posts: 133
  • Thank you received: 27
  • Karma: 3
Hi,
IMHO, you're list is where I would start. But since ground power gives a good start I think you can eliminate a bad starter.
There is an AD on the starter (mag) switches. It's listed under ACS Products. The AD is 93-05-06. It calls for removing the switch from the panel and inspecting the switch internally by removing the 2 screws that hold the front (key side) and the back (wire side) together.
I always did this inspection in the airplane; there's no need to disconnect the wires.
Hold the switch so the key side is down when you're separating the two halves. Slowly lower the key side away from the wire side--there will be three triangle shaped contacts and three springs.
Look closely at the contacts on the wire side and the triangle shaped contacts for burning and erosion.
If you see any burning or erosion, get the switch kit from Aircraft Spruce here: www.aircraftspruce.com/catalog/elpages/i...t.php?clickkey=28680.
You'll be able to access the ACS service bulletin related to the AD on the "documents" tab of the Aircraft Spruce switch page of the website.
This AD does apply to your 182P but is sometimes missed because it's not listed under Cessna.
Please let me and other owners learn from your experience by posting the solution.
Thanks
Steve
The administrator has disabled public write access.

Won't start 10 months 1 week ago #773

  • Ed Fogle
  • Ed Fogle's Avatar
  • Offline
  • Junior Boarder
  • Posts: 20
  • Thank you received: 2
  • Karma: 0
C-182P with IO-470 conversion. A few months ago I had an intermittent problem starting. Battery switch on, turn ignition to start and nothing happens except the EDM 900 goes blank. When the problem first occurred I could, sometimes, turn the battery switch off then on and get a start. Lately, that process didn't produce a start and I have jumped the plane at the jumper cable receptacle which gave a good start. Further starts during the day are no problem. One thing I noticed is the EDM shows 12.0 battery volts but a check at the battery gives in excess of 13 volts. Is that a normal drop from the battery behind the baggage compartment to where voltage is measured by the EDM? My thinking on that is whatever the start problem it causes a high current draw that drops the bus voltage where the EDM is attached below some threshold that the EDM requires and it shuts off. I haven't tried leaving the battery on after an occurrence to see if the EDM comes back on line. The next time it happens I will try to remember to check this. The battery checks good.

I'm left thinking these things as the problem:
(1) battery cables at each end need cleaning and securing,
(2) bad starter,
(3) bad starter solenoid,
(4) bad magneto/start switch.

Does anyone have any suggestions?
Last Edit: 10 months 4 days ago by Ed Fogle.
The administrator has disabled public write access.
Time to create page: 0.319 seconds